Asus P5SD2-FM/S / Scaleo P Netzwerktreiber finden

Asus P5SD2-FM/S

Ich hatte den PC eines Kunden bei mir und wie ich es gewohnt war, habe ich mir keine Treiber CD etc. mitgeben lassen, sondern nur den Tower mitgenommen - man hat ja nicht umsonst Internet, da sollte es ja jeden Treiber zum Download geben. Es ging hier um einen etwas älteren Scaleo P von Fujitsu Siemens, der einen 3Ghz Pentium 4 (lt. Cpu-Z: Pentium 4 631) an Board hatte.

Zum PC selbst: Der PC war äußerst lahm und auch nicht mit entsprechenden Windows Updates versorgt worden, trotz original Lizenz. Neben vermutlich ein paar Tuning Tools, einer Norton Suite und ein paar anderen Programmen haben wohl auch schon einige Viren hier ihr Unheil getrieben. Daher entschloss ich mich eine Neuinstallation vorzuschlagen, selbstverständlich mit Backup der alten Dateien etc...

Also angekommen und die Kiste aufgeschraubt. Aha, ein Asus P5SD2-FM/S also gleich mal notiert. Platte getauscht, Windows CD vorbereitet und das dritte Servicepack integriert. Installiert und nun wie gewohnt der Treiber für die Netzwerkkarte. Ja was hat das Board eigentlich da verbaut? Suchmaschine angeschmissen, und nach dem Boar gesucht. Ohja, ein Handbuch, von Asus - Super, da steht´s bestimmt drin.

Es soll sich also um eine Realtek handeln. Komisch, die Älteren erkennt XP doch schon von allein? Also Treiber runtergeladen -> USB-Stick -> PC -> geht nicht.

Lange rede kurzer Sinn, ich hab einiges an Treibern probiert und bin dann letztendlich noch auf die Southbridge von SIS gekommen. Doch auch hier ziemlich bescheidene Dokumentation. Also den SIS900er ausprobiert (den hatte zumindest schonmal ein Asrock Board, daher dachte ich der wäre am wahrscheinlichsten). Schon wieder Pustekuchen.

Die Lösung: Der richtige Netzwerktreiber

Ich bin nicht drauf gekommen, was da drin sein könnte. Also habe ich die alte Platte wieder angeschlossen, zehn Minuten gewartet bis der Rechner hochgefahren war und annähernd reagierte und im Gerätemanager nachgeschaut.

Laut Gerätemanager ist es eine "SIS191 100/10 Ethernetadapter". Perfekt, endlich mal ein konkreter Anhaltspunkt und siehe da, lädt man den richtigen Treiber bei SIS, bekommt man auch das LAN zum Laufen.

Hier der Link zur SIS Downloadpage, da ich nicht weiß, ob ich die Datei hier selbst hosten dürfte.

http://www.sis.com